Thursday, July 10, 2008

Arrrrrrrrr!

My blog background server is up and down!!!!!!! has been for days!!!!!!!! I hate to change it cause I love it so!!!!!!!!! Maybe they will get it fixed today! sorry girls........ the comment link is there...... you just have to hover your mouse over it......... (that is if the page is all white)
Scroll down for my regular posting.......

9 comments:

Deb said...

Hey your up and running!!! looks great:)

Sharon Brumfield said...

I was wondering what was going on the other day...the all white just was a bit strange.
I have been having problems leaving comments on certain blogs. The comment box takes forever to come up and then it take FOREVER to publish.
But...it is all worth it.

Linda said...

Everything seems fine to me.

Hope you are feeling good and your back is better. Have you been able to do any walking? It's so hot here and there are so many fires the air quality is awful....for the past few days we've been trying to stay in as much as possible.

Thake my friend..hugs, Linda

Denise said...

Glad everything is fixed sweetie.

MelanieJoy said...

As long as YOU are "visible" it's all good! Thanks for my birthday wishes....love ya

Tammy said...

It seems OK now! :)

I scrolled down and am so glad to hear that you don't have RA...wonderful news!

Hugs,
~Tammy

Angie said...

Had to come check on you! Hope you are well....hope the computer difficulties don't last...I KNOW how frustrating that can be!
Have a blessed day Denise!

kansasrose said...

Your blog looks beautiful!!! Blogger has been wonky for me lately too. Love your header and background.

Edge of Design said...

Good! Whatever it was is fixed now. Hooray! You doing alright these days? It seems so long since we last "spoke".